Only one message showing
RuthlessYT
why does it only do one message instead of going thought each one

"Auto Messages": [
{
"Permission": "smartchatbot.messages",
"Message Frequency": "5m",
"Auto Messages": [
{
"Is Enabled": true,
"Message": "--------------------\nTo join the discord to get an airdrop. Do /discord to see how to auth your discord account to get reward.",
"Message": "--------------------\nTo join the steam group to get a Semi-Rifle, Hazmat and meds.",
"Message": "--------------------\nIf you want VIP go to the store",
"Message": "--------------------\nIf you think someone if hacking, breaking the team limit or bug abusing do /ticket or if they kill you report them at the top of the death screen."
}
]
}
],
Wulf
uMod Admin
Pretty sure each need to be a separate entry instead.
misticos
Plugin Developer
Editor
(0.o)

Merged post

You should not just dupkxate message field, but the whole entry
MrKinder
5b6ed4c9ac8e4.jpg misticos
(0.o)

Merged post

You should not just dupkxate message field, but the whole entry

I am having the same problem ( noob with codes) so it should look like this then 

"Auto Messages": [
{
"Permission": "smartchatbot.messages",
"Message Frequency": "1m",
"Auto Messages": [
{
"Is Enabled": true,
"Message": "\n\n Welcome to DarkUniverse. If you enjoy your stay please give us a vote on https://rust-servers.net/server/151175/."
}
]
}
],
"Auto Messages": [
{
"Permission": "smartchatbot.messages",
"Message Frequency": "1m",
"Auto Messages": [
{
"Is Enabled": true,
"Message": "\n\n Random reskin is on. Hold the item in your toolbar and type /reskin in chat or Bind it F1 and type Bind (key) chat.say /reskin."
}
]
}
],

misticos
Plugin Developer
Editor
Consider using online JSON editors.