Can't get past Steam updateNot An Issue

get my server started up and running. i installed the new oxide and when i go to try and start my server it doent get past the steam update. any help?

Oxide doesn't do Steam updates. Could you provide any details, logs?

what i mean was after i installed a fresh rust server install, i ran the server and it worked.
after installing oxide, i click to run the server again and now it wont go past the steam update. something happend when i installed oxide thats not letting my server get past the steam update. i have no logs cause its not even starting the server now lol

https://gyazo.com/ed4d0b0aed0f55a158e52bab32143532

Without the actual server log file, can't really say what's going on. Steam is a separate thing and isn't related to Oxide itself.

i know it dosent, thats not the point. when i start my server it updates the steam app, then the server starts. after i install oxide and run the server it only gets to the update part and does not load anything after words. in other words even if the server didnt have the update in it and i started it up it just sits after i install oxide.

I would suggest trying without SteamCMD to directly see what is going on, but also you'd have an output log that is set by -logfile which you can see what is going on with your server startup. If you don't even get to the server startup process, then the issue wouldn't be with the server itself.

[2022-08-05 16:59:38] Failed to read store 'install' from 'C:\Users\seanh\Desktop\MyWorldNow!\config\config.vdf.tmp'
[2022-08-05 16:59:39] Flushed store 'install' to 'C:\Users\seanh\Desktop\MyWorldNow!\config\config.vdf'
[2022-08-05 16:59:40] Flushed store 'install' to 'C:\Users\seanh\Desktop\MyWorldNow!\config\config.vdf'

would this be it maybe?

note: i removed the steamupdate and still wont load.

I'm not familiar with those errors, but I'd check to see if you have -logfile set for your Rust server itself.

i dont think i have that or if i do i dont know where its at

It'd be set where your server startup script is for Rust.

ya dik i dont see anthing. all i know is i drop the dedicated_data file in the folder and server wont start again.