Long restart times

Since the Rust update and the problems the Lunux server had, my server (Linux) needs around 17 minutes until it's back. It loads for a long time with those where nothing works for 10 minutes is with the:
Renderer 'keypad_LOD0' is registered with more than one LODGroup ('keypad' and 'keypad').
(File name: Line: 185)

Renderer 'keypad_LOD1' is registered with more than one LODGroup ('keypad' and 'keypad').
(File name: Line: 185)

Renderer 'keypad_LOD2' is registered with more than one LODGroup ('keypad' and 'keypad').
(File name: Line: 185)

Renderer 'keypad_LOD0' is registered with more than one LODGroup ('keypad' and 'keypad').
(File name: Line: 185)

Renderer 'keypad_LOD1' is registered with more than one LODGroup ('keypad' and 'keypad').
(File name: Line: 185)

Renderer 'keypad_LOD2' is registered with more than one LODGroup ('keypad' and 'keypad').
(File name: Line: 185)

And after what feels like 10 minutes, it continues to load. What could that be?

your server have a ssd? if not it's can explain the long time...

how many plugin?
memory of your server?
CPU? 

give more details please..

you can ignore this message for keypad.

fHi, thanks for your answer.
Here is a screenshot of the server load is really low. Plugins are active 92 times, there used to be 105 and the server ran better then, but it's been a few months.
Server data:

Intel(R) Xeon(R) CPU E3-1230 v6 @ 3.50GHz
Ram 64 GB which manufacturer I do not remember.
Hard disk 2 x 480 GB Raid-1

have you tested your hard disk (read/write etc)?

can you print the result of o.plugins command please?

all plugins updated? umod (oxide)?

and if you disable all plugins, it's same for restart?

 

I use a Windows (hosted) server and it takes about 12 minutes to load , i get the "LOD" messages everytime i restart the server but it doesnt hang on them for more than a minute or two. I have only 16gb ram.

nMyfFlEnglczTD3.jpg pookins

I use a Windows (hosted) server and it takes about 12 minutes to load , i get the "LOD" messages everytime i restart the server but it doesnt hang on them for more than a minute or two. I have only 16gb ram.

how many entity you have?
Tanki
how many entity you have?

I start with about 35k and now am at 103k with a restart every day and using EntityReducer plugin

nMyfFlEnglczTD3.jpg pookins

I start with about 35k and now am at 103k with a restart every day and using EntityReducer plugin

wow... ive 200k+ and restart in 8min30 with 180+ plugins. He restart 2 times each days and using itemleak from nivex
Tanki
wow... ive 200k+ and restart in 8min30 with 180+ plugins. He restart 2 times each days and using itemleak from nivex

You are probably lucky in having more players than me, mine have dropped off drastically since the covid. maybe they are using their pc's for work instead of play,

Hello, sorry that I didn't get back to you, but unfortunately I'm also very busy right now. So I also had problems with completely new installations, 17-19 minutes restart with a Linux server.
The solution came from Facepunch. The last update a few days ago fixed the problem. 8 minutes restart. and the newly installed server even 2 minutes. It still seemed to be a bug on Rust's part. I have the latest Debian system on it.
the LOD messages are also completely gone.

Nar.... something else is wrong!!!!!

I use a vm for development,  4250 map  ,3 CPU cores, intel
7~10 seconds to boot linux
~1 minute to get updates  from steam/ face punch (check you time here)
~ 4 minutes full boot & ready for off (client connect)
various plugins still doing  bits of crap.. like image library etc..., raidable bases , zombie maps etc...

I have the "lod" messages but they are harmless, ill include the various "times" jsut so you can get some idea of where your problems might be.

[5.3s] Height Map 
[0.9s] Topology Map 
[0.3s] Splat Map 
[0.9s] Rail Ring 
[1.0s] Rail Branching 
[7.3s] Rail Terrain 
[1.0s] Road Ring 
[3.4s] Harbors 
[4.2s] Fishing Villages 
[0.9s] Desert Military 
[0.8s] Arctic Bases 
Renderer 'keypad_LOD0' is registered with more than one LODGroup ('keypad' and 'keypad'). 
Renderer 'keypad_LOD1' is registered with more than one LODGroup ('keypad' and 'keypad'). 
Renderer 'keypad_LOD2' is registered with more than one LODGroup ('keypad' and 'keypad'). 
Renderer 'keypad_LOD0' is registered with more than one LODGroup ('keypad' and 'keypad'). 
Renderer 'keypad_LOD1' is registered with more than one LODGroup ('keypad' and 'keypad'). 
Renderer 'keypad_LOD2' is registered with more than one LODGroup ('keypad' and 'keypad'). 
[29.2s] Main Monuments 
[0.6s] Tiny Monuments 
[0.8s] Swamps 
[1.3s] Ice Lakes 
[1.3s] Road Layout 
[2.6s] Trail Layout 
[6.6s] Tunnel Entrances 
[1.5s] Road Monuments 
[0.4s] Road Topology 
[5.6s] Road Terrain 
[0.5s] Road Substations 
[1.2s] Power Line Layout 
[0.7s] Power Line Substations 
[0.3s] Telephone Poles 
[0.3s] River Objects 
[4.9s] Caves 
[0.5s] Tunnels 
[4.0s] Underwater Labs 
[1.4s] Cliff Topology 
[2.3s] Cliffs 
[0.3s] Arid Cliffs 
[0.3s] Micro Cliffs 
[0.4s] Arctic Small Rock Formations 
[1.0s] Offshore Monuments 
[0.3s] Underwater Formations 
[0.5s] Icesheets 
[0.7s] Road Objects 
[0.9s] Terrain Mesh 
[4.4s] Rail Meshes 
[1.2s] Procedural Objects 
[1.2s] Cliff Topology 
[4.4s] Train Track Collation 
[114.3s] Processing World 
[0.6s] Saving World 
​