Internet connection lost when starting server
DaveyNate
when I open a server, somehow the server manages to send my internet down, vanilla or oxide eather shutdown my internet even using a 200/100 internet
 
TruxDeadnitro
In response to DaveyNate ():
when I open a server, somehow the server manages to send my internet down, vanilla or oxide eather...
1. What kind of router/modem are you using, 
2. how much internet do you have sus as dowloand upload, 
Because those two  things are very important if your internet is just 500kb then it's normal that your internet is shot your internet down  automaticly, 
DaveyNate
Original Poster
200/100 25Mbs download speed technicolor router
TruxDeadnitro
In response to DaveyNate ():
200/100 25Mbs download speed technicolor router
That should be enough to host a rust server.
I got my issue's aswell because I'm able to join my own server through client.connect localhost but the server isn't showing up on de server list and als can't connect through my own ip addres 
Wulf
uMod Admin
In response to TruxDeadnitro ():
That should be enough to host a rust server.
I got my issue's aswell because I'm able to join m...
You wouldn't see your own server or be able to use the external IP from within the same network.
2CHEVSKII

In response to Wulf ():
You wouldn't see your own server or be able to use the external IP from within the same network.
Well, that's not 100% accurate. If you have straight IP (reachable from internet) or using a no-ip dns with proper port forwarding (like I do) - your server is broadcasted to the masterlist as well as you can connect to it using whatever proper IP you want (localhost/127.0.0.1/your real IPv4/domain name).
kind of proof
TruxDeadnitro
In response to 2CHEVSKII ():
Well, that's not 100% accurate. If you have straight IP (reachable from internet) or using a no-ip d...
I have a straight ip and it is reachable from the internet and i got this issue for a few months now i have tried any options reinstalling the server created new bat file and I have portforwarded the currently ports which are UDP 28015 and TCP 28016 and still it isn't working 
2CHEVSKII

In response to TruxDeadnitro ():
I have a straight ip and it is reachable from the internet and i got this issue for a few months now...
Can other players connect/see your server in the list?
TruxDeadnitro
In response to 2CHEVSKII ():
Can other players connect/see your server in the list?
Nope i'm only able to connect through the 192.168 ip which is weird because I got couple of more game server up and running with my ip addres and I'm able to join those server through the game server list 
2CHEVSKII

In response to TruxDeadnitro ():
Nope i'm only able to connect through the 192.168 ip which is weird because I got couple of more gam...
I bet your portforwarding is wrong for the Rust server.
TruxDeadnitro
In response to 2CHEVSKII ():
I bet your portforwarding is wrong for the Rust server.
How could it be bad i mean the ports are UDP 28015 and TCP 28016 richt 
TruxDeadnitro
In response to 2CHEVSKII ():
I bet your portforwarding is wrong for the Rust server.
rust_error.png
So before I got this error My server just said that he couldn't find the Producal map, because it was saying as a Bootstrap, 
So I stoped my server and changed the map location from  producal map to Bootstrap and after I restarted the server I got this error showing up 
which you can  see above this message
Quantum

In response to TruxDeadnitro ():

So before I got this error My server just said that he couldn't find the Producal map, because...
Verify server files. You can verify server files with the following:
@echo off
echo Starting Server Validation...
steamcmd\steamcmd.exe +login anonymous +force_install_dir "D:\temp\RSMfmx" +app_update 258550 validate +quit
echo --Done--pause​
TruxDeadnitro
I have Fixed it arlready it just cost me a hour or two I had to place this command on my host.bat file 
+server.port "+1"^  with  this I'm able to see my server inside of the game