Files failing to transfer to hostNot An Issue

Every time I try to install oxide mod to my server it says 8 successful files transfered and 24 failed or something like that it will not work and every tutorial I look at there is more then just (ROK DATA) inside the oxide folder that you download if anyone knows the fix please help as my service provider isnt doing so

Make sure the server is offline while installing, and that you have permission to upload. If your host doesn't allow manual uploads, then you'd need to contact them.

Ok so I tried the offline installing it still didnt work and I do believe they support manual uploads because it gives directions to oxide mod but its the old one that still had csharp in the main directory 

Sounds like the guide you followed is 3+ years outdated. The majority is the same still though, but if files file to transfer, that's a good indication you don't have permission to upload.

Would need to know what exactly didn't work if you tried locally too.

Ok so the only things that will upload are the x86 lib all the other files will not transfer and one other question is do you have any suggestions for rok hosts because im pretty sure my host is outve my timezone aswell which is why they only respond to tickets at 4am

Locked automatically