Configuration file keeps getting resetNot An Issue
KylePoopsMcGee
hello, so I'm getting really frustrated, that GatherManager is not reading the config file properly, and when I reload it, it just resets the config file. I have no idea what im doign wrong.
Wulf
uMod Admin
If a configuration file resets, that means the format was invalid JSON or not as expected; usually invalid. I'd suggest checking using a site such as http://www.jsonlint.com if you aren't sure.
KylePoopsMcGee
Original Poster
well, im using the example Ryan has set in his description, so what your saying is  gather.rate dispenser Wood 2 isnt a valid config Syntax?
Wulf
uMod Admin
KylePoopsMcGee
well, im using the example Ryan has set in his description, so what your saying is  gather.rate dispenser Wood 2 isnt a valid config Syntax?

Did you use a command or did you edit the configuration file directly?

KylePoopsMcGee
Original Poster
Edited the config file directly, cause its the Config file, thats what loads when the server starts or is running right ? I figured I would put it there, because that makes the most sense
Wulf
uMod Admin
KylePoopsMcGee
Edited the config file directly, cause its the Config file, thats what loads when the server starts or is running right ? I figured I would put it there, because that makes the most sense

Then the config file was not edited correctly. The "gather.rate dispenser Wood 2" is a command that is ran. If you want to edit the configuration file directly, you'd need to make sure to follow the default examples generated by the plugin and to validate the JSON if you aren't sure it is valid.

KylePoopsMcGee
Original Poster
Alright, i'll see if my other Server Admin can get it to work cause he was the one to edit it last time

Merged post

So still having the same problem and everything is correct, and for whatever reason, the maker of the GatherManager plugin (Ryan) doesnt allow messages, so I cant talk to him directly about it
Wulf
uMod Admin
He can see the posts here and respond as able. Could you pastebin your current, customized configuration here please?
KylePoopsMcGee
Original Poster
i will, me and my other admin just tried other steps, like stopping the server instead of restarting it

Merged post

server is still booting

Merged post

Okay, so just out of curiosity, when setting the resource modifier, theres what its modifying "'Options.WhateverThingHere: { }," does say "2.0" go between those brackets or no

Merged post

it seems I cant upload an image, despite there beign the option too (should prbably look into that)

Merged post

Ok, so I guess its all in the command window or RCON, we usually had it set in the config file, but anyway its all good now
Wulf
uMod Admin
To post an image, you'd add a direct link using the image icon; there is no upload option.