I've tried with /zone safezone false and that didn't work.  I've tried this plugin and configured the option to disable safezone and it's not working after I reloaded the plugin.