Mscorlib.dll new locationNot An Issue
I've had a request from a customer to get oxide set up on their 7Days server. Oxide usually runs mscorlib.dll from mono/4.5 7days no longer stores this file in that location but now directly from Mananged folder. Is there any plans to change this with oxide? 

As a side note I have tried copying the dll and to the location manually but the server really doesn't like that and crashes on start up.
I'm not sure what you are referring to, but Oxide uses what the server uses. Oxide is just a mod for the server, so whatever the server has available it uses. It has never specifically targeted any files outside of the Managed directory.
Here's the output log, because this is a hosting server, usernames and service IDs have been removed. Works fine on locally hosted, but not on TCAdmin hosted. This is after a clean install of both server and oxide.

Mono path[0] = 'C:/TCAFiles/Users/REMOVED/REMOVED/7DaysToDieServer_Data/Managed'
Mono config path = 'C:/TCAFiles/Users/REMOVED/REMOVED/MonoBleedingEdge/etc'
The assembly mscorlib.dll was not found or could not be loaded.
It should have been installed in the `C:\TCAFiles\Users\REMOVED\REMOVED\7DaysToDieServer_Data\Managed\mono\4.5\mscorlib.dll' directory.

As stated above, also tried copying the file and making the directories, but that failed (no longer have the log for that one as the client has reinstalled since.)
That log information isn't related to Oxide; mscorlib.dll isn't provided by Oxide either.
Weird, cos uninstalling Oxide allows the server to boot again, and that's all it'll say while oxide is installed. I'll do a few deeper scans and see if I can find out what's going on.
Are you trying to install it on a non-release version of the server?
Locked automatically