Lots of errors/warnings in my logsNot An Issue
Wolfleader101

Hello i am getting a huge list of errors when starting my rust server. i have tried using no plugins and i still get them, i suspect it is something to do with oxide as i only get it with oxide installed.

Any help would be great

Here are the errors:

2CHEVSKII
Plugin Developer
Thats not errors, just warnings from the engine. Ignore them, they does not affect nothing
Wolfleader101
Original Poster
In response to 2CHEVSKII (View post):
Thats not errors, just warnings from the engine. Ignore them, they does not affect nothing
Ah alright,
any way to get rid of them as they spam console?
2CHEVSKII
Plugin Developer
In response to Wolfleader101 (View post):
Ah alright,
any way to get rid of them as they spam console?
They occur only on startup, cant you just stand with it?
Wolfleader101
Original Poster
In response to 2CHEVSKII (View post):
They occur only on startup, cant you just stand with it?
the error occurs after every thing that is logged
2CHEVSKII
Plugin Developer
Im browsing from mobile and unlikely cant see the log for whatever reason, but in the original post u mentioned "when starting the server", so it was my guess. 
Wolfleader101
Original Poster
In response to 2CHEVSKII (View post):
Im browsing from mobile and unlikely cant see the log for whatever reason, but in the original post...
Well this error repeats after anything is logged :/
(Filename: C:\buildslave\unity\build\Runtime/Export/Debug.bindings.h Line: 45)​
2CHEVSKII
Plugin Developer
Afaik it happens only during startup
Wulf
uMod Admin
That output is from Unity, the game engine that Rust uses. You can try adding -logfile to your startup to see if that helps mitigate some.