No json file in Oxide/config
Noebody
I added this mod to my Oxide/plugins folder.
Started up the server.
There is no RecycleBlueprints.json anywhere in the oxide folder or any sub folders.
I am already using the following mods
-Autodoors
-Backpacks
-NightLanterns
-NoDecay
-Recycle
-RemoverTool
-StackSizeController
-Whitelist

Thank you,
Noebody
Wulf
uMod Admin
Check your oxide/logs for errors, it likely isn't loaded.
Noebody
Original Poster
I redownloaded the mod, but still same problem.
Inside the oxide/logs folder I didn't see a new log file for my tests this morning.
The log file from last night doesn't even mention the RecycleBlueprints mod. I first tried implementing this mod last night.
Shouldn't these log files be created after the startup of the server?
Wulf
uMod Admin
In response to Noebody ():
I redownloaded the mod, but still same problem.
Inside the oxide/logs folder I didn't see a new...
The oxide/log files are created when Oxide starts and will update any existing ones with the current date. If you do not see any updates to these, 99.9% likely you do not have Oxide installed anymore.
Noebody
Original Poster
You are right. Oxide isn't running.. What's the best way to find out why Oxide isn't launching?

NM... looks like there was an uipdate on the 11th.  Getting newest version of oxide.
Wulf
uMod Admin
In response to Noebody ():
You are right. Oxide isn't running.. What's the best way to find out why Oxide isn't launching?
If the server is starting but you don't see Oxide, that's a pretty clear indication. In this case, just re-install it and make sure you aren't updating with Steam each startup as that will uninstall Oxide.
Noebody
Original Poster
In response to Wulf ():
If the server is starting but you don't see Oxide, that's a pretty clear indication. In this case, j...

thank you for the super fast response. Still working on updating Oxide....darn phone keeps ringing.  :)

I have this at the start of my bat file.  Doesn't this update Rust every time I launch it?

Is there anything in Oxide that will auto update?

Wulf.. Thanks again for the help.  I just copied in the new "RustDedicated_Data" from the new oxide download and oxide is running.  I had taken that RecycleBlueprints out of the folder for testing, but i'm sure it will work now.