'NoEscape v2.1.33' is using deprecated hook 'canRedeemKit', which will stop working on Friday, 31 December 2021. Please ask the author to update to 'CanRedeemKit